UnholyMS
Please note that you have to be logged in to see all the sections.


Best MapleStory Private Server!
 
HomeRegisterLog in
The server is currently down. No date scheduled for when it will be up again.

Share | 
 

 LAST PROBLEM (I hope)...

View previous topic View next topic Go down 
AuthorMessage
xShadowx1357
Board Veteran
Board Veteran


Posts : 55
Reputation : 0
Join date : 2010-04-23
Location : Planet Earth

PostSubject: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 6:38 pm

Yeah the server works for me again but there is one problem: the music. It doesn't come out and im sick of it because i like the maplestory music and bgm. So if there is a way to fix this, please help me!

By the way, i already re-download it, re-extracted it, etc.

PLZ FIX MY SOUND!!!

THX
Back to top Go down
Eleven
Board Veteran
Board Veteran


Posts : 63
Reputation : 3
Join date : 2010-06-16

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 6:50 pm

Check system options to see if you have them on mute. =]

May be simple,
but it is the only solution I know of.
Back to top Go down
xShadowx1357
Board Veteran
Board Veteran


Posts : 55
Reputation : 0
Join date : 2010-04-23
Location : Planet Earth

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 7:12 pm

srry i already did that and no use
but i discovered that only the sounds of me hitting the square slimes at slime spa come out.

PLZ HELP
Back to top Go down
Shin
Ninja
Ninja
avatar

Posts : 255
Reputation : 7
Join date : 2010-01-20
Age : 27
Location : Everywhere.

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 9:26 pm


The boxes should be un-ticked if you want sound..
If you do not know how to get there (no clue why you won't know how to get there)..
Menu>System Options.
Back to top Go down
xShadowx1357
Board Veteran
Board Veteran


Posts : 55
Reputation : 0
Join date : 2010-04-23
Location : Planet Earth

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 9:28 pm

I said i already did that
Back to top Go down
Sacred
Admin
Admin


Posts : 54
Reputation : 6
Join date : 2010-01-13

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 11:40 pm

Speakers on? uypdate your sound card? Unmute (the actual comp)?
Back to top Go down
xShadowx1357
Board Veteran
Board Veteran


Posts : 55
Reputation : 0
Join date : 2010-04-23
Location : Planet Earth

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 11:48 pm

It actually worked perfectly until I and Marc wer trying to fix the problem of the unbanned thing.

And 1 sound works, the sound of wen i hit the slimes that are square in slime spa
Back to top Go down
Eleven
Board Veteran
Board Veteran


Posts : 63
Reputation : 3
Join date : 2010-06-16

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 11:51 pm

Have you removed your computer's audio driver?
Mine is called:
Realtek High Definition Audio Driver

I uninstalled this before
. . .
my audio died.

Check for anything that may resemble this program,
or the program itself.

Regardless of what your computer uses for audio,
it should have some kind of a hint.


Edit:
If that is the case,
it is probably your sound WZ files.
Back to top Go down
xShadowx1357
Board Veteran
Board Veteran


Posts : 55
Reputation : 0
Join date : 2010-04-23
Location : Planet Earth

PostSubject: Re: LAST PROBLEM (I hope)...   Wed Jun 23, 2010 11:53 pm

but did the audio of the server die or all ur computer because the only thing that is not emiting sounds is the server so...

I'll try and find it
Back to top Go down
Eleven
Board Veteran
Board Veteran


Posts : 63
Reputation : 3
Join date : 2010-06-16

PostSubject: Re: LAST PROBLEM (I hope)...   Thu Jun 24, 2010 12:05 am

All audio died.

If it is your server only,
the issue will be in your Wz files somewhere.
Back to top Go down
xShadowx1357
Board Veteran
Board Veteran


Posts : 55
Reputation : 0
Join date : 2010-04-23
Location : Planet Earth

PostSubject: Re: LAST PROBLEM (I hope)...   Thu Jun 24, 2010 12:06 am

yup thats what i mean but i re-downloaded everything...
Back to top Go down
Eleven
Board Veteran
Board Veteran


Posts : 63
Reputation : 3
Join date : 2010-06-16

PostSubject: Re: LAST PROBLEM (I hope)...   Thu Jun 24, 2010 12:14 am

Try this:
megaupload.com/?d=H9NXLJS8
Back to top Go down
xShadowx1357
Board Veteran
Board Veteran


Posts : 55
Reputation : 0
Join date : 2010-04-23
Location : Planet Earth

PostSubject: Re: LAST PROBLEM (I hope)...   Thu Jun 24, 2010 10:58 am

i got some news, it didnt work!

But i fixed it
Back to top Go down
Sponsored content




PostSubject: Re: LAST PROBLEM (I hope)...   

Back to top Go down
 
LAST PROBLEM (I hope)...
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» problem with the game : no control over the moves of the pc
» Stat RP Battlefield Problem
» Matrix problem with new Battlenet
» Another toyota problem
» Probability Lesson 3: The Monty Hall Problem

Permissions in this forum:You cannot reply to topics in this forum
UnholyMS :: General :: Report Something-
Jump to: